Gapless playback

This topic contains 1 reply, has 2 voices, and was last updated by  jekapps 9 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1011

    tarmacalastair
    Participant

    Hi,
    I notice that gapless playback was added way back in 2013. The changelog says you can enable it in the settings but I can’t find the option in my Android app, version 1.6.5.

    Has it been removed? I’m really impressed with this application but I’m getting 2 seconds or more gaps in between tracks on Albums where the tracks merge into each other so there should be no gap whatsoever. Other Android players play the same tracks without the gaps but they don’t synchronise between different rooms.

    Can you help please?

    #1012

    jekapps
    Keymaster

    Hi.
    Soundseeder doesn’t support gapless playback at the moment, as each track is buffered and needs to be streamed to all speakers separately.
    But you can minimize the gap by reducing the internal buffer size in the settings.

    Greets
    jens

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.