Support > Android App – Feedback and Troubleshooting > Speakermode firestick help for version compatibly with 2.0

Speakermode firestick help for version compatibly with 2.0

Home Support Android App – Feedback and Troubleshooting Speakermode firestick help for version compatibly with 2.0

This topic contains 2 replies, has 2 voices, and was last updated by  jekapps 1 week, 4 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1187

    Rbaucom
    Participant

    Hi, there needs to be a way to direct download the speakermode for those of us who have firesticks. Every tv in my house has a now incompatible version of the older soundseeder speaker mode. There is NOT a method to go back to the prior paid version of soundseeder on my devices. I will gladly pay again in Amazon application store FOR FIRESTICKS to have a version 2.0 that authenticates, or a new version of soundseeder speaker. Currently my home system that I have bragged about is broken due to this. I have sent you emails, asking for assistance.
    Please help me.

    #1188

    Rbaucom
    Participant

    Thank you for responding via email. Problem solved.
    I knew about your work on xda-forums when you started the app. However, I’m reluctant to just search and download an apk that I am not actually directly provided a link to, or have not been in the dev community.
    Do you have that link posted in the FAQ?

    #1189

    jekapps
    Keymaster

    Good to know, thanks for your feedback.

    I’ll add a link to the speaker .apk directly to the download section and to the FAQ soon.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.